Problem with Assignment to menu item

  • mazan
  • Topic Author
  • Offline
  • Fresh Coder
  • Fresh Coder
More
1 year 4 months ago #3677 by mazan
In the module settings it is not possible to assign to menu items not displayed correctly in joomla 3.7.5.
Attachments:

Please Log in or Create an account to join the conversation.

  • Lodder
  • Lodder's Avatar
  • Offline
  • Administrator
  • Administrator
  • Brake before the corner, accelerate in it
More
1 year 4 months ago #3678 by Lodder
Replied by Lodder on topic Problem with Assignment to menu item
Hi Mazan,

I see that you're using the Hathor template in the administrator panel. Could you please try switching to the Isis template and trying again?

regards,
Lodder

Please Log in or Create an account to join the conversation.

  • mazan
  • Topic Author
  • Offline
  • Fresh Coder
  • Fresh Coder
More
1 year 4 months ago #3679 by mazan
Replied by mazan on topic Problem with Assignment to menu item
Also tried it, it is the same
Attachments:

Please Log in or Create an account to join the conversation.

  • Lodder
  • Lodder's Avatar
  • Offline
  • Administrator
  • Administrator
  • Brake before the corner, accelerate in it
More
1 year 4 months ago - 1 year 4 months ago #3680 by Lodder
Replied by Lodder on topic Problem with Assignment to menu item
Hmm I'm not sure then cause I've just had a look on the JoomJunk website and also tested on my local environment, and everything is working as expected.

But then again, I am running Joomla 3.8.2, whereas you're running an older version (3.7.5). Would you be able to test updating to the latest version of Joomla please?
Last edit: 1 year 4 months ago by Lodder.

Please Log in or Create an account to join the conversation.

  • mazan
  • Topic Author
  • Offline
  • Fresh Coder
  • Fresh Coder
More
1 year 4 months ago #3681 by mazan
Replied by mazan on topic Problem with Assignment to menu item
Everything works, thanks for help!

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum