Slide Color of JJ Social Slider

federicohh
Topic Author
Posts: 2
7 years 11 months ago #222 by federicohh
Slide Color of JJ Social Slider was created by federicohh
Hello, i would like if you can help me on this, I assign the black color of slide color but it only seems to wrok in every page except the main page. In the main page it comes out white so i can't see the icons clearly.

thanks
my website is www.azulviajes.com.mx

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1180
7 years 11 months ago #224 by Lodder
Replied by Lodder on topic Slide Color of JJ Social Slider
Hello,

I think something within your template or a 3rd party extension is overriding the background state.

If you open up the following folder:

modules/mod_social_slider/mod_social_slider.php

on line 14, you will see the following code:
'background-color:#' . $params->get('slide_colour') . ';'

try replacing it with this:
.
'background-color:#' . $params->get('slide_colour') . ' !important;'

Please Log in or Create an account to join the conversation.

federicohh
Topic Author
Posts: 2
7 years 11 months ago #226 by federicohh
Replied by federicohh on topic Slide Color of JJ Social Slider
I already change the line but I'm still having the same problem.

Thanks

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1180
7 years 11 months ago - 7 years 11 months ago #228 by Lodder
Replied by Lodder on topic Slide Color of JJ Social Slider
Hi federicohh,

The slideshow you are using on the homepage seems to be causing the problem. They have started some CSS code but haven't opened or closed the tags, and thus it's being added on to the CSS for the Social slider, as shown below:
.jsn-themeslider-skitter-CYl2S
ul#jj_sl_navigation li a { background-color:#000000 }

where as, it should be either removed, or look like so:
.jsn-themeslider-skitter-CYl2S { some css code in here }
ul#jj_sl_navigation li a { background-color:#000000 }

I'm not sure what file the code for the slideshow is being added from as it's not our extension, but you can either:
  1. Contact the developers and report the issue
  2. Uninstall the slideshow and use a different one
  3. Find the source and remove it

Regards,
Lodder
Last edit: 7 years 11 months ago by Lodder.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum