JJ Social Slider - Service Temporarily Unavailable

Lodder
Lodder's Avatar
Posts: 1180
7 years 3 months ago #584 by Lodder
Hi RBE,

Just about to head home so I'll have a look when I get back :)

Regards,
Lodder

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1180
7 years 3 months ago #585 by Lodder
Hi RBE,

I've just had a look at your site and you haven't got the "Social Slider" installed.

I did see however that you have the "Social Images" module installed. Is this the one you're having problems with?

Regards,
Lodder

Please Log in or Create an account to join the conversation.

RBE
Posts: 3
7 years 3 months ago #586 by RBE
Hi Lodder,

no, i don`t have problems with the Social Images, this works fine.

I know, that i can`t see the Social Slider into the "Module Menu", but this extension is installed.
I can see this extension in the "Extensions Manager".And i can click on them for the Configuration window.
I don`t know, where is the Problem?

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1180
7 years 3 months ago #587 by Lodder
Hi RBE,

I reinstalled the module. It's now visible in the Module Manager again however I'm receiving the error you mentioned before.

Not sure if you have noticed but the error also occurs if you try to save something in the Global Configuration.

Having done more research I have found out this error is caused by a server related issue and doesn't actually have anything to do with Joomla or our module. You're host has specific mod_security settings which I doubt very much they will change. these settings are enforced to prevent botnets to brute-force Wordpress and Joomla installations.

Seeing as it's a server related issue, I'm afraid I can't assist you anymore. My recommendation would be to most to a new host, and one that runs PHP 5.3 rather than 5.2

Regards,
Lodder

Please Log in or Create an account to join the conversation.

Hagemo
Posts: 1
4 years 5 months ago #3109 by Hagemo
Hi guys,

i had the same error and found a solution. My Joomla website is also hostet by Strato (Germany) exactly like sebi.h's website. I just found out that i had to disable a security option at the Strato website where i can manage my hosting package.
Follow these steps:
- Login at the Strato website and select your hosting package
- At the left site select "Sicherheit" (Security) -> ServerSide Security
- Disable "Filter gegen Gästebuch-Spam" (filter against guestbook spam)

Greetings
Hagemo

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum