Social Slider Not Displaying on Mobile Phones

cbrandon
Topic Author
Posts: 3
1 year 2 weeks ago #3926 by cbrandon
Hi JoomJunk,

The module is displaying fine on Desktop and Tablets but is not visible on mobile phones. Can you please help me understand why:

financialmoxie.com

Thanks!

Carrie

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1167
1 year 2 weeks ago #3927 by Lodder
Hi Carrie,

If you open the Social Slider settings in your Joomla backend, go to the "Other Settings" tab and you'll see an option called "Disable on on devices".

Here you can select whether or not it's hidden on mobile devices.

Regards,
Lodder

Please Log in or Create an account to join the conversation.

cbrandon
Topic Author
Posts: 3
1 year 2 weeks ago #3928 by cbrandon
Replied by cbrandon on topic Social Slider Not Displaying on Mobile Phones
Hi Lodder,

That isn't it as I have the module enabled on ALL. I do not have it disabled for mobile.

Any other ideas?

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1167
1 year 2 weeks ago - 1 year 2 weeks ago #3929 by Lodder
Which position have you assigned the module to? It should ideally be assigned to the debug position or something similar (depending on your template).

Also, it's quite possible that your template has an option to hide/show module positions on different devices. This is quite common with templates that use frameworks such as T3, Yootheme Pro, Helix
Last edit: 1 year 2 weeks ago by Lodder.

Please Log in or Create an account to join the conversation.

cbrandon
Topic Author
Posts: 3
1 year 2 weeks ago #3930 by cbrandon
Replied by cbrandon on topic Social Slider Not Displaying on Mobile Phones
Debug didn't work so I set it to head-serach position. It does look like the theme uses T3 so now what do I need to do to resolve the issue of the JJ Social Share module NOT displaying on mobile phones. If you can further advise I would appreciate it.

Thank you for the quick response!

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1167
1 year 2 weeks ago #3931 by Lodder
I don't tend to work with frameworks as I personally dislike them, so I probably wouldn't be able to tell you off the top of my head.

If you could provide me with an admin account and send the login details to This email address is being protected from spambots. You need JavaScript enabled to view it. so I can debug the issue a little more, that would be much appreciated.

Regards,
Lodder

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum