Not working since update.

Realgraffix
Topic Author
Posts: 2
3 years 10 months ago #3481 by Realgraffix
Not working since update. was created by Realgraffix
Hi,

I've just installed JJ Social Slider, which was working fine, when I logged in, i performed an update to the extension, so now on v2.1.0 and since the update it is showing a plain text link at the bottom of the page.

Any suggestions as to what is causing this please?

Thanks
Chris

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1180
3 years 10 months ago #3482 by Lodder
Replied by Lodder on topic Not working since update.
Hi Chris,

Please try clearing your Joomla cache from your admin panel as some styling changes were probably made since the last version you were on.

I the problem still persists, would you mind sharing a link so I can see?

Regards,
Lodder

Please Log in or Create an account to join the conversation.

Realgraffix
Topic Author
Posts: 2
3 years 10 months ago #3483 by Realgraffix
Replied by Realgraffix on topic Not working since update.
Hi Lodder, Thanks for the fast reply. I have cleared the cache, and it's still the same.

I've actually just tried it on Firefox rather than Chrome and its ok, so looks to be local cache rather than Server cache.

Thank you for your help. Great module by the way!

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1180
3 years 10 months ago #3484 by Lodder
Replied by Lodder on topic Not working since update.
Ah ok :)

Glad you like the module. Would be lovely if you could take 2 minutes of your time to rate and review the module on the Joomla Extensions Directory:

extensions.joomla.org/extensions/extensi...ce/jj-social-slider/

Any feedback is highly appreciated.

Regards,
Lodder

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum