Error installing in Joomla 3.1.5

cadukk
Topic Author
Posts: 3
5 years 11 months ago #2149 by cadukk
Error installing in Joomla 3.1.5 was created by cadukk
Hello,

I'm trying to install in Joomla 3.1.5 and got this error:

Mensagem
This module requires Joomla 3.2 or higher. There are packages available for download at www.joomjunk.co.uk available for Joomla 2.5

I already try with joomla 2.5 version, 1.55 e 1.54 for joomla 3.2/3.3 the problem here is, IF I upgrade the joomla version my template stop work immediately.

How can you help me?

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1180
5 years 11 months ago - 5 years 11 months ago #2150 by Lodder
Replied by Lodder on topic Error installing in Joomla 3.1.5
Hi cadukk,

As it stands, the Social Slider only supports the following versions of Joomla:

- 2.5
- 3.2
- 3.3
- 3.4

We do not support anything below these Joomla versions unfortunately.

I'm not sure how your template will stop working if you update from 3.1.5 to 3.4 as it's still part of the same short term release. I strongly suggest you take a backup of your site and try updating.

Regards,
Lodder
Last edit: 5 years 11 months ago by Lodder.

Please Log in or Create an account to join the conversation.

cadukk
Topic Author
Posts: 3
5 years 11 months ago #2151 by cadukk
Replied by cadukk on topic Error installing in Joomla 3.1.5
I already did. Start with SQL errors (call functions) and some others erros and I can't restore. The template provider doesn't provide updates anymore and I don't want "remake" all website. It's a customer website so, I will try to find another module. Thanks anyway.

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1180
5 years 11 months ago - 5 years 11 months ago #2152 by Lodder
Replied by Lodder on topic Error installing in Joomla 3.1.5
Hi cadukk,

You can remov the code from the script.php file that checks which versions of Joomla the site is. Have a look at the following page:

github.com/JoomJunk/Social-Slider/blob/j...lider/script.php#L50

You should see this code:
if(!$version->isCompatible('3.2.0'))
{
    JFactory::getApplication()->enqueueMessage(JText::_('JJ_SOCIAL_SLIDER_JOOMLA_VERSION_OUTDATED'));
    return false;
}

You just have to remove this ;)

Even though the Social Slider will actually work in Joomla 3.1, we don't provide support for that version, but as mentioned, you can still use it.

Regards,
Lodder
Last edit: 5 years 11 months ago by Lodder.

Please Log in or Create an account to join the conversation.

cadukk
Topic Author
Posts: 3
5 years 11 months ago #2153 by cadukk
Replied by cadukk on topic Error installing in Joomla 3.1.5
I did, joomla accepted but the module isn't in module control panel.

Thanks anyway

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum