My template does not have a debug postion

toursim
Topic Author
Posts: 3
6 years 7 months ago #1761 by toursim
My template does not have a debug position and assigning the slider to other module positions distorts the layout.. How do I get around this?

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1180
6 years 7 months ago #1762 by Lodder
Replied by Lodder on topic My template does not have a debug postion
Hi toursim,

Would you be able to provide a link to your site or template demo so I can have a look?

Does your template provide any other positions that are similar to the debug position? Such as "absolute"?

Regards,
Lodder

Please Log in or Create an account to join the conversation.

toursim
Topic Author
Posts: 3
6 years 7 months ago #1763 by toursim
Replied by toursim on topic My template does not have a debug postion
OK there was an absolute position which solved the problem thanks

Please Log in or Create an account to join the conversation.

toursim
Topic Author
Posts: 3
6 years 7 months ago #1764 by toursim
Replied by toursim on topic My template does not have a debug postion
Is there a way to change the wording from Follow via to Follow us on ?

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1180
6 years 7 months ago #1765 by Lodder
Replied by Lodder on topic My template does not have a debug postion
Hi toursim,

glad you got it working :)

To change the text, have a look at the section on our Documentation tab. It will explain how to achieve this:

joomjunk.co.uk/products/module-home/social-slider.html#faq

Regards,
Lodder

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum