Error on shout message

Jurosevic
Topic Author
Posts: 14
9 months 1 week ago #3970 by Jurosevic
Error on shout message was created by Jurosevic
Hello, Im Administrator of two my websites
guildwars.pr0gamers.net
www.malinakupina.com
Both sites use same configuration. On first site JJShoutbox works very well, but on second www.malinakupina.com users (or guest, doesnt metter) cant put messages. JJShoutbox says something like: error, if problem persist call admin... and after that instead text of message I see blank area in message field (no text enter). Sorry for my english, and thanks for great extension.

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1167
9 months 1 week ago #3971 by Lodder
Replied by Lodder on topic Error on shout message
Hi Jurosevic,

Thank you for your query.

I'll take a look at the issue first thing tomorrow morning.

Kind regards,
Lodder

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1167
9 months 4 days ago #3973 by Lodder
Replied by Lodder on topic Error on shout message
Hi Jurosevic,

My sincerest apoligies for the delay on this. I came down ill recently.

I've checked the response payload and you seem to be getting some PHP errors which I'm currently debugging

Regards,
Lodder

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1167
9 months 4 days ago #3974 by Lodder
Replied by Lodder on topic Error on shout message
I cannot seem to replicate the error locally on my machine.

Could I possibly get some FTP details to debug the issue in more detail or have a backup of your site to debug locally?

If so, please send the details to This email address is being protected from spambots. You need JavaScript enabled to view it.

Kind regards,
Lodder

Please Log in or Create an account to join the conversation.

Jurosevic
Topic Author
Posts: 14
9 months 2 days ago #3975 by Jurosevic
Replied by Jurosevic on topic Error on shout message
Sure, I'll send You. Thank You a lot.

Please Log in or Create an account to join the conversation.

George
George's Avatar
Posts: 134
9 months 2 days ago #3976 by George
Replied by George on topic Error on shout message
Hi,
I've fixed the issue for you. The site had empty values in the list of swears. The empty values were causing issues with the filtering (combined with the fact error reporting is set to maximum on the server). I've deleted all the empty swears from the list and the module is now working correctly.

Apologies for the delay in getting this sorted.

Kind Regards,
George

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum