Thumbs up option does not work in 9.1.8

Lodder
Lodder's Avatar
Posts: 1190
5 years 3 months ago #3467 by Lodder
Replied by Lodder on topic Thumbs up option does not work in 9.1.8
I created a standard registered account on your site, then submitted a shout, edited and updated it, then deleted it.

I also tried giving another users post a thumbs-up, then removing the thumbs-up.

Everything is most definitely working as expected.

Please Log in or Create an account to join the conversation.

sgower
sgower's Avatar Topic Author
Posts: 12
5 years 3 months ago #3468 by sgower
Replied by sgower on topic Thumbs up option does not work in 9.1.8
I have had members test all the functions and the edit, delete, and thumb up function are all working for them, but it is not working for me...

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1190
5 years 3 months ago #3469 by Lodder
Replied by Lodder on topic Thumbs up option does not work in 9.1.8
Would you mind changing your password, then sending me your new password via email so I can test your account?

Please Log in or Create an account to join the conversation.

sgower
sgower's Avatar Topic Author
Posts: 12
5 years 3 months ago #3470 by sgower
Replied by sgower on topic Thumbs up option does not work in 9.1.8
I opened up my website in Chrome and all the functions work as they should. The edit, delete, and thumbs up would not work for me when I used Internet Explorer 11 to open the website.

Everything also works fine from my Android phone.

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1190
5 years 3 months ago #3471 by Lodder
Replied by Lodder on topic Thumbs up option does not work in 9.1.8
Ahh so it's an issue with IE11. I've tested this and can see an error in the console which appears to be a bug.

I'll try and get an update released tonight which addresses this issue.

Thanks for reporting.

Please Log in or Create an account to join the conversation.

sgower
sgower's Avatar Topic Author
Posts: 12
5 years 3 months ago #3472 by sgower
Replied by sgower on topic Thumbs up option does not work in 9.1.8
No problem, I am glad it just wasn't me...

Thanks again for all your support...

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum