Sound notification not working

Hulst
Topic Author
Posts: 19
5 years 7 months ago #3171 by Hulst
Sound notification not working was created by Hulst
Hello lodder,

I just installed the PRO version (8.7.1)
However the sound notification is not working (on my installation) also not after browser cache clearing.

site:
Part of the message is hidden for the guests. Please log in or register to see it.


Furthermore:
- I do not see a tooltip with the thumbs up

All other PRO-features seems to work fine!

Beste regards,

Peter

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1185
5 years 7 months ago #3172 by Lodder
Replied by Lodder on topic Sound notification not working
Hi Peter,

Thanks for reporting this.

Could you also email me (This email address is being protected from spambots. You need JavaScript enabled to view it.) with a temporary admin account so I can debug/test?

Regards,
Lodder

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1185
5 years 7 months ago - 5 years 7 months ago #3173 by Lodder
Replied by Lodder on topic Sound notification not working
I just had a quick look at your site in the mean time and noticed that you do not need to be logged in to shout. You have set it to "Public" and must type in a username. Sound notifications are only properly supported for logged in users and when the "User Input" is set to "Username" or "Fullname".

Also, just on a side note, if you want HTML5 notifications and the blinking tab to work for guests, you must enable "Auto refresh for guests", however you this at your own risk. It may use up a lot of server resources.
Last edit: 5 years 7 months ago by Lodder.

Please Log in or Create an account to join the conversation.

Hulst
Topic Author
Posts: 19
5 years 7 months ago #3174 by Hulst
Replied by Hulst on topic Sound notification not working
I have mailed it to you!

Please Log in or Create an account to join the conversation.

Hulst
Topic Author
Posts: 19
5 years 7 months ago #3175 by Hulst
Replied by Hulst on topic Sound notification not working
I changed Public to Registered, but the sound is still not there.
Also 'Auto refresh for guest' was already enabled and used 'Username'.

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1185
5 years 7 months ago #3176 by Lodder
Replied by Lodder on topic Sound notification not working
Hi Peter,

All fixed.

I'm currently releasing an update for the Pro version of the Shoutbox which I've already installed on your site.

Regards,
Lodder

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum