Trouble with notifications (sound / html5)

ensigcom
Topic Author
Posts: 8
6 years 3 months ago #2810 by ensigcom
Hi guys,

Thank you for the great extension! It works fine apart from an issue i have with notifications. Although i receive all sent messages, there are no notifications like sound, html5, tab blinking etc.

I have the latest version of the extension, on joomla 3.5, php 5.6 (but soon will go to php 7.0), and Database MySQLi 5.6.28. My work PCs are all Win10, with latest versions of chrome, firefox, and opera.

I have a shoutbox module on a specific member-area page, and i want to use it as a one-way admin communication to logged in members.

All the messages i send as admin are received by test members on the various browsers, but there are no notifications of any kind (although sound and html5 notifications are activated in the module settings).

Would you be able to take a look in case you can easily identify the issue? I would appreciate it a lot as i really need your extension! Please let me know if you could take a look and i will provide temp admin logins by email.

Thank you very much,
George

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1185
6 years 3 months ago - 6 years 3 months ago #2811 by Lodder
Replied by Lodder on topic Trouble with notifications (sound / html5)
Hi George,

At a random guess without seeing a live preview, I'm going to say that it could be a Javascript error with something on your site.

Again, this is only a guess so would you be able to provide a link to your site and temporary admin account login details to debug the issue? If so, please send them to This email address is being protected from spambots. You need JavaScript enabled to view it.

Regards,
Lodder
Last edit: 6 years 3 months ago by Lodder.

Please Log in or Create an account to join the conversation.

ensigcom
Topic Author
Posts: 8
6 years 3 months ago #2812 by ensigcom
Replied by ensigcom on topic Trouble with notifications (sound / html5)
Thank you, i have sent all login details by email.

Kind regards,
George

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1185
6 years 3 months ago #2813 by Lodder
Replied by Lodder on topic Trouble with notifications (sound / html5)
Hi George,

I have been away for a couple of days, so will take a look into this tomorrow night.

Thanks again for sending the email.

Regards,
Lodder

Please Log in or Create an account to join the conversation.

ensigcom
Topic Author
Posts: 8
6 years 2 months ago #2824 by ensigcom
Replied by ensigcom on topic Trouble with notifications (sound / html5)
Hi Guys

Have you received my last email? I am still having some trouble after upgrading to joomla 3.5.1 and PHP 7.0.4. Could you please have a look in case it can be fixed easily? I really like the extension but i am unable to use it at the moment.

The login details i provided all remain valid.

Thank you very much for your help,
George

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1185
6 years 2 months ago #2825 by Lodder
Replied by Lodder on topic Trouble with notifications (sound / html5)
Hi ensigcom,

Sorry for the late reply

George has been doing some testing on his local environment to try and replicate your issue before testing properly on your site. It's a bit of a strange one as it has been working fine on a fresh copy of Joomla using the same PHP version.

I'll get George to give you an update tonight.

Thanks for your patience.

Regards,
Lodder

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum