Trouble with "connect" buton

Lodder
Lodder's Avatar
Posts: 1181
1 year 9 months ago #4078 by Lodder
Replied by Lodder on topic Trouble with "connect" buton
Would you please be able to provide me with a super administrator account and send the login details to This email address is being protected from spambots. You need JavaScript enabled to view it. so I can look further into the issue?

Please Log in or Create an account to join the conversation.

kikiki
Topic Author
Posts: 17
1 year 9 months ago #4079 by kikiki
Replied by kikiki on topic Trouble with "connect" buton
Hello

I do not prefer sorry.....

Here the code: <?php if ($connect == 1) : ?>
<div class="clearfix uk-clearfix">
<a href="#"

Href is in null.. how can we launch app?

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1181
1 year 9 months ago #4080 by Lodder
Replied by Lodder on topic Trouble with "connect" buton
The href attribute should get replaced with the instant invite link which is returned back in the JSON response:

github.com/JoomJunk/jj-discord/blob/mast...s/mod_discord.js#L33

Please try editing the setting as shown in the screenshot here: imgur.com/a/2vcI0CG
It may take a couple of minutes to update on your site

Please Log in or Create an account to join the conversation.

kikiki
Topic Author
Posts: 17
1 year 9 months ago #4081 by kikiki
Replied by kikiki on topic Trouble with "connect" buton
Not sure to have understand....

json is not into my web site, so why did i must to replace href?

Please Log in or Create an account to join the conversation.

Lodder
Lodder's Avatar
Posts: 1181
1 year 9 months ago #4082 by Lodder
Replied by Lodder on topic Trouble with "connect" buton
You don't need to replace it. This will automatically be done.

Please look at my last screenshot to show you wish settings to change.

Please Log in or Create an account to join the conversation.

kikiki
Topic Author
Posts: 17
1 year 9 months ago - 1 year 9 months ago #4083 by kikiki
Replied by kikiki on topic Trouble with "connect" buton
I have make the change you tell me
Last edit: 1 year 9 months ago by kikiki.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum